Se detecta falla de seguridad en routers TP-Link que permite acceso a hackers

Si eres uno de los propietarios de un router TP-Link, es importante que leas lo siguiente. Ya que recientemente se ha detectado que estos equipos tienen un importante fallo de seguridad. El cual te podría dejar expuesto al ataque de Hackers.

De acuerdo al sitio web TechCrunch, miles de estos routers son víctimas de un error que no ha sido reparado desde que fue detectado. Este error es ocasionado por un bug que deja completamente vulnerable el equipo ante cualquier ataque o intento de conexión.

No siempre tu red es segura

Esto quiere decir, que cualquier persona, cercana o incluso lejana de este dispositivo, puede tomar control de este. Haciendo y deshaciendo a placer cualquier aparato que se encuentre conectado a esta red.

Ante esta vulnerabilidad, la compañía parecía bastante calmada, ya que se tardaron un año desde su descubrimiento en liberar un parche. Este bug fue descubierto por Andrew Mabbit, fundador de “Fidus Information Security” y se le notificó a TP-Link de inmediato. Esto fue en Octubre del 2017.

hackers TP-Link

Ante esto, unas semanas después, TP-Link liberó un parche para su router WR940N. Sin embargo, Mabbit se puso en contacto de nuevo con la compañía para notificarles que el router WR740N también tenía este mismo problema.

El problema es que se reutilizó el mismo código en ambos routers y en ambos casos era un código vulnerable. Y después de poco tiempo, TP-Link también liberó sus notas de parche para el WR740N en su sitio web. Pero algo estaba mal, porque la descarga de este parche no estaba disponible para su descarga.

La web TechCrunch les preguntó la causa de que este parche no estuviera disponible. A lo que respondieron que siempre ha estado disponible… si se lo pides a soporte técnico directamente.

Fue poco después de ser contactados por TechCrunch, que mágicamente el parche apareció para su descarga en su sitio web. Pero al haber transcurrido más de un año y sin ellos mismos avisar a sus clientes de este parche. Tener un router TP-Link te puede dejar vulnerable. Por lo que es importante que si tienes uno de estos modelos, descargues la actualización lo más pronto posible.

Aquí tienes el parche para el WR740N.

Leave a Reply

Your email address will not be published. Required fields are marked *